www.valtersit.com Critical Vulnerability CVE-2026-32625 Discovered in LibreChat
Article Content
- •CVE-2026-32625 allows authenticated users to exfiltrate sensitive environment variables.
- •The vulnerability affects LibreChat versions up to and including 0.8.3, with a CVSS score of 9.6.
- •Users are urged to upgrade to version 0.8.4-rc1 or later to mitigate the risk.
CVE-2026-32625 is a critical information disclosure vulnerability affecting LibreChat versions up to 0.8.3. The flaw allows authenticated users to exploit the Model Context Protocol (MCP) server integration by crafting malicious URLs that resolve environment variable placeholders. This can lead to the exfiltration of sensitive secrets such as CREDS_KEY, CREDS_IV, JWT_SECRET, and MONGO_URI to an attacker-controlled domain. The vulnerability has a CVSS score of 9.6, indicating a high severity level. A patch has been released in version 0.8.4-rc1, and users are advised to upgrade immediately to mitigate risks. Currently, there are no known public proof-of-concept exploits available. The vulnerability poses significant risks to installations running vulnerable versions of LibreChat.
Ask AI about this cluster
Answers cite the sources they use
Timeline
More articles in this cluster (4)
Following this threat?
Track CVE-2026-32625 in your own feed — you're alerted when they show up in new reporting, leak sites or exploitation.
Free account · no card needed
Continue Reading
North Korean Hackers Steal $6.3 Billion from Binance in Coordinated Attack On October 29, 2026, Binance suffered a large cyberattack attributed to North Korean hackers known as TraderTraitor, resulting in the theft of approximately $6.3 billion in cryptocurrency. The attackers gained initial access through social engineering tactics, including a fake job offer that led to malware…
Critical RCE Vulnerability in Prefab UI Disclosed A critical remote code execution vulnerability, CVE-2026-120338, was disclosed on November 1, 2026, affecting Prefab UI's Generative UI sandbox. The flaw allows attackers to execute arbitrary Python code by exploiting Deno's permissions, enabling file read/write access on the host server. This vulnerability affects…