Critical RCE Vulnerability in SPIP CMS Disclosed
Article Content
- •CVE-2026-77647 is a critical RCE vulnerability in SPIP CMS versions before 4.4.20.
- •The flaw allows unauthenticated remote code execution, actively exploited since August 2026.
- •An emergency patch has been released; users are urged to update to version 4.4.20 or later.
CVE-2026-77647 is a critical unauthenticated remote code execution (RCE) vulnerability affecting all versions of SPIP CMS prior to 4.4.20. This flaw allows remote attackers to execute arbitrary PHP code without authentication or user interaction. The vulnerability has been actively exploited since August 2026, prompting an emergency patch from the SPIP team. Attackers can exploit the flaw by sending crafted payloads through the SPIP functionality, leveraging mishandling in the var_export() function. The vulnerability has a CVSS score of 9.8, indicating its critical nature. A tool has been developed to automate the detection and exploitation of this vulnerability across multiple targets. Security professionals are urged to patch their systems to the latest version to mitigate risks.
Ask AI about this cluster
Answers cite the sources they use
Timeline
More articles in this cluster (4)
Following this threat?
Track CVE-2026-77647 in your own feed — you're alerted when they show up in new reporting, leak sites or exploitation.
Free account · no card needed
Common questions
Which versions of SPIP are affected?
Is there an active exploitation of this vulnerability?
What should I do to protect my systems?
Continue Reading
Critical BeyondTrust 9.3 Vulnerability Actively Exploited by Threat Actor A critical vulnerability (CVE-2026-102764) in BeyondTrust Remote Support has been discovered and is actively being exploited by the threat group ARMORY CASTLE, reportedly linked to China. The vulnerability, which has a CVSS score of 9.3, allows unauthenticated attackers to upload files and potentially compromise host…
PHP2Shell Vulnerabilities Exploited by AI-Driven Attackers Threat actors have exploited PHP2Shell vulnerabilities (CVE-2026-109618 and CVE-2026-109619) to target a government entity in Europe, gaining access to sensitive data within two hours of the initial breach. The attackers utilized AI tools for reconnaissance and post-exploitation activities, including accessing…