Patchstack XSS Vulnerabilities Found in WordPress Plugins
Article Content
- •Two WordPress plugins have critical XSS vulnerabilities.
- •The Plus Addons plugin requires a privileged user for exploitation.
- •Analytics Insights plugin allows unauthenticated attackers to inject scripts.
Two WordPress plugins, The Plus Addons for Elementor Page Builder Lite and Analytics Insights, have been found to have Cross Site Scripting (XSS) vulnerabilities. The Plus Addons plugin, version 6.5.3, is affected by a low-severity XSS vulnerability that requires a privileged user to exploit. Users are advised to update to version 6.6.0 or later to mitigate this risk. Meanwhile, the Analytics Insights plugin is vulnerable to stored XSS in all versions up to 6.3.12, allowing unauthenticated attackers to inject scripts. This vulnerability has a CVSS score of 7.2, indicating a high severity level. Both plugins are widely used in WordPress sites, making the potential impact significant. Users should take immediate action to update their plugins to prevent exploitation.
Ask AI about this cluster
Answers cite the sources they use
Timeline
More articles in this cluster (3)
Following this threat?
Track CVE-2026-111820 in your own feed — you're alerted when they show up in new reporting, leak sites or exploitation.
Free account · no card needed
Common questions
Which versions of The Plus Addons are affected?
What should I do if I can't update the plugin?
Is the Analytics Insights vulnerability being exploited?
Continue Reading
Multiple WordPress Plugins Face Vulnerabilities Requiring Immediate Updates Three WordPress plugins have been reported with vulnerabilities: the GiveWP plugin (version 4.16.9) has a Cross Site Scripting (XSS) vulnerability, while both the Siteskite (version 2.1.8) and Cartflows (version 3.2.0) plugins have Remote Code Execution (RCE) vulnerabilities. The XSS vulnerability allows attackers to…