support.cpanel.net Critical LiteSpeed Web Server Vulnerability Allows Root Access via Shared Hosting Accounts
Article Content
- •A critical vulnerability allows root access from low-privilege accounts on shared servers.
- •The flaw affects LiteSpeed Web Server Enterprise versions prior to 6.3.7.
- •Administrators are urged to manually update to version 6.3.7 due to potential exploitation risks.
A critical vulnerability in LiteSpeed Web Server Enterprise allows low-privilege users on shared hosting servers to gain root access, potentially compromising other accounts and the server itself. The flaw affects versions prior to 6.3.7, and cPanel issued an advisory on September 14, 2026, urging immediate updates. This vulnerability bypasses account isolation controls, including CageFS, which restricts user access to their own files. As of September 15, 2026, the latest stable version is still listed as 6.3.6, and administrators are advised to manually update to 6.3.7. There is currently no CVE identifier associated with this vulnerability, and it is unclear if it has been exploited in the wild. This incident marks the third critical flaw related to LiteSpeed software on cPanel servers since May 2026. Administrators are encouraged to run a specific command to update their installations promptly.
Ask AI about this cluster
Answers cite the sources they use
Timeline
More articles in this cluster (5)
Following this threat?
Track CloudLinux and CVE-2026-48172 in your own feed — you're alerted when they show up in new reporting, leak sites or exploitation.
Free account · no card needed
Continue Reading
North Korean Hackers Steal $6.3 Billion from Binance in Record Crypto Heist On October 29, 2026, Binance, the world's largest cryptocurrency exchange, reported a massive security breach resulting in the theft of approximately $6.3 billion across ten blockchains. The attack is attributed to North Korea's TraderTraitor hacking group, which gained access via a compromised DevOps engineer's…
Chinese Actor Compromises US Government Networks via PHP2Shell Exploit A suspected Chinese nation-state actor exploited vulnerabilities in Palo Alto Networks firewalls using a chained PHP2Shell exploit and a Linux kernel privilege escalation flaw. The attack, which began on October 23, targeted 25 servers across the US, Japan, Taiwan, and South Korea, with a focus on US…